Gumloop

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Flows stuck in "Running" state
Resolved·Degraded performance

All flows should be functioning normally now

Wed, Mar 4, 2026, 12:29 AM
(6 months ago)
·
Affected components
Mar 3, 2026, 10:22 PM
Mar 4, 2026, 12:29 AM
Platform
API
Updates

Resolved

All flows should be functioning normally now

Wed, Mar 4, 2026, 12:29 AM

Identified

Some automations stuck in "Running" state

Wed, Mar 4, 2026, 12:25 AM