Resolved
System is stable.
Monitoring
A fix has been deployed, all tool calls on sandboxes using Gumloop SDK should be working now.
Investigating
We're working on diverting traffic for sandboxes due to issues from our provider: https://status.e2b.dev/