Runs are stalling
Resolved·Degraded performance

The issue has been resolved.

Wed, Sep 10, 2025, 02:04 AM
(1 week ago)
·
Affected components
Platform
API
Updates

Resolved

The issue has been resolved.

Wed, Sep 10, 2025, 02:04 AM

Investigating

A higher than usual traffic load is leading to some flow degradation. We are aware of the issue and working to resolve it.

Wed, Sep 10, 2025, 01:58 AM