Gmail Triggers Impacted
Resolved·Degraded performance

All Gmail triggers should be working correctly on new emails received going forward.

Fri, Oct 31, 2025, 07:24 PM
(3 days ago)
·
Affected components
Platform
Updates

Resolved

All Gmail triggers should be working correctly on new emails received going forward.

Fri, Oct 31, 2025, 07:24 PM

Identified

In some cases automations triggered based on emails received for Gmail are not triggering.

Fri, Oct 31, 2025, 07:06 PM(18 minutes earlier)