Credit Deduction Not Functioning Correctly
Resolved·Degraded performance

The issue is fully resolved

Mon, Nov 10, 2025, 08:10 PM
(3 weeks ago)
·
Affected components
Platform
API
Updates

Resolved

The issue is fully resolved

Mon, Nov 10, 2025, 08:10 PM

Monitoring

We have identified the issue and pushed a solution. Monitoring to ensure the issue is fully resolved

Mon, Nov 10, 2025, 07:34 PM(36 minutes earlier)

Investigating

It appears that credits are not being deducted properly for automation runs, custom node usage, agents, etc.

Mon, Nov 10, 2025, 07:10 PM(23 minutes earlier)