Resolved
We have monitored our systems for recovery and all services remain fully operational since 2026-01-06 21:22:00+00.
Monitoring
We have identified the root cause, deployed a fix and are now monitoring the situation.
Investigating
There are delays in processing automations, agent chats and triggers. We are investigating to resolve the issue.