·
All automations are running successfully now
Resolved
All automations should be running correctly now
Monitoring
Some automation runs stuck in "Running" state