Resolved
Slack Agents now appear to be completely recovered
Monitoring
Slack has pushed a fix and Slack agents show signs of recovery
Identified
Slack agents not responding due to Slack outage.
Issue is confirmed to be on the Slack side, with them failing to send events to Gumloop.
Impact is that agents are not responding in Slack.
All other Slack related functionality including flows and triggers should be functioning correctly.
Identified
Issue appears to be on the Slack side, failing to send events to Gumloop
Investigating
We are investigating issues with agents not responding via Slack.