Gumloop

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Triggers are seeing elevated error rates
Resolved

We have identified the root cause of this issue and resolved it. New triggers should be working normally. If your flows were affected by this outage, you will be notified.

Sat, Mar 28, 2026, 07:48 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have identified the root cause of this issue and resolved it. New triggers should be working normally. If your flows were affected by this outage, you will be notified.

Sat, Mar 28, 2026, 07:48 PM

Investigating

We are seeing elevated error rates for triggers. The team is investigating the issue and will update shortly

Sat, Mar 28, 2026, 06:09 PM(1 hour earlier)