Resolved
All triggers and Slack agents have been responded to and delays are gone
Monitoring
Monitoring fix for delay in Slack agents replying to messages + triggers processing
Identified
There appears to be a delay in Slack agents replying to messages + triggers processing
Investigating
There appears to be a delay in Slack agents replying to messages + triggers processing